Bug 617130 - Other Actions section on Main Page should mention that it supports newer browsers
Other Actions section on Main Page should mention that it supports newer brow...
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
3.6
All All
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-22 05:37 EDT by Nick Clifton
Modified: 2013-06-23 21:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 13:43:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Clifton 2010-07-22 05:37:48 EDT
Description of problem:

  On the Main Page of the bugzilla system in the Other Actions section
  it states that the Quick Search plugin can be installed into Firefox
  version 2 or Internet Explorer version 7.  Since newer versions of
  both of these browsers are available, and since the plugin will work
  with these newer versions, this fact should be mentioned.

Version-Release number of selected component (if applicable):

  3.6

How reproducible:

  Load main page.

Steps to Reproduce:
1.
2.
3.
  
Actual results:

  Install the Quick Search plugin
  (requires Firefox 2 or Internet Explorer 7)

Expected results:

  Install the Quick Search plugin
  (required at least Firefox 2 or Internet Explorer 7)


Additional info:
Comment 1 David Lawrence 2010-07-26 13:43:08 EDT
I have removed the working completely related to the quick search plugin as it is not longer there in the upstream version as well.

Thanks
Dave

Note You need to log in before you can comment on or make changes to this bug.