Bug 617219 - [abrt] evince-2.28.2-13.el6: raise: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
[abrt] evince-2.28.2-13.el6: raise: Process /usr/bin/evince was killed by sig...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evince (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Caolan McNamara
Desktop QE
abrt_hash:8f2368e6d3e56869e5ae4e2fd5e...
: RHELNAK
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-22 10:11 EDT by Tim Waugh
Modified: 2017-01-10 10:38 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-10 10:38:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.05 KB, text/plain)
2010-07-22 10:11 EDT, Tim Waugh
no flags Details
pstops.ps (8.14 KB, text/plain)
2010-07-22 10:12 EDT, Tim Waugh
no flags Details

  None (edit)
Description Tim Waugh 2010-07-22 10:11:54 EDT
abrt version: 1.1.10
architecture: x86_64
Attached file: backtrace
cmdline: evince pstops.ps
component: evince
crash_function: raise
executable: /usr/bin/evince
kernel: 2.6.32-44.1.el6.x86_64
package: evince-2.28.2-13.el6
rating: 4
reason: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)
How to reproduce: 'evince pstops.ps'
time: 1279807721
uid: 500
Comment 1 Tim Waugh 2010-07-22 10:11:56 EDT
Created attachment 433714 [details]
File: backtrace
Comment 2 Tim Waugh 2010-07-22 10:12:33 EDT
Created attachment 433715 [details]
pstops.ps
Comment 4 RHEL Product and Program Management 2010-07-22 10:39:09 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 5 RHEL Product and Program Management 2011-01-07 10:46:50 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 8 Red Hat Bugzilla Rules Engine 2017-01-10 10:38:05 EST
Development Management has reviewed and declined this request. You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.