Bug 61722 - No method of doing wireless config; Lucent cards missing from list
No method of doing wireless config; Lucent cards missing from list
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
: 62256 (view as bug list)
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-23 10:41 EST by Scott Russell
Modified: 2007-04-18 12:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-16 20:11:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Russell 2002-03-23 10:41:26 EST
Description of Problem:
After clean install of skipjack try to config a wireless LAN with
redhat-config-netowrk tool. No wireless settings can be made from the tool. The
Lucent Oricon cards are missing (wvlan_cs) from the adapter list.

How Reproducible:

100%

Additional Information:
	
Worked around with direct editing of /etc/pcmcia/wireless.opts. Previous version
of Red Hat tools allowed for wireless config. If this feature has been
depreciated then we need to update RELEASE-NOTES.
Comment 1 Trond Eivind Glomsrxd 2002-03-28 15:28:45 EST
Cipe is missing too.... Than, I thought the wizards were ready?
Comment 2 Ngo Than 2002-03-28 16:35:06 EST
Ugh.  Harald, Jonnathan, I thought you both have already implemented it!
Comment 3 Harald Hoyer 2002-04-02 03:56:35 EST
patience... wireless is not deprecated!
check out the newest version...
Comment 4 Trond Eivind Glomsrxd 2002-04-04 15:33:23 EST
The cards are still not in the list, although the configuration works now
Comment 5 Harald Hoyer 2002-04-05 04:21:49 EST
patches for the kernel for pcnet_cs and wvlan_cs sent to already to arjan... 
wait for the next kernel.. 
Will have to update module-info, though
Comment 6 Harald Hoyer 2002-04-08 08:10:20 EDT
*** Bug 62256 has been marked as a duplicate of this bug. ***
Comment 7 Scott Russell 2002-04-15 09:11:37 EDT
Is there an upgraded NEAT and Kernel RPM beyond skipjack2 that I can download 
and test on?
Comment 8 Harald Hoyer 2002-04-15 09:15:31 EDT
kernel, I dunno... kernel-2.4.18-0.22 could be available somewhere 
for redhat-config-network, try http://people.redhat.com/teg/neat/

Note You need to log in before you can comment on or make changes to this bug.