Bug 61727 - Red Hat Linux Fails to Install, 150Mhz, Pentium I
Red Hat Linux Fails to Install, 150Mhz, Pentium I
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
mipsnecvr4xxx Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-23 11:50 EST by Need Real Name
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-23 11:52:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Generated during install, I saved to floppy disk (1.06 KB, patch)
2002-03-23 11:52 EST, Need Real Name
no flags Details | Diff

  None (edit)
Description Need Real Name 2002-03-23 11:50:29 EST
I was attempting to install Redhat and received an error message to 
contact "bugzilla.redhat.com" and enter the message that was generated.  
Following is the message that was generated when installation failed.  I saved 
to floppy disk and then copied to this email message describing the problem.  I 
hope you have a solution.  I would like to get Linux up and running ASAP.  I am 
installing on a NEC 150Mhz Pentium I pc with 48Meg of ram, 2.1 Gigabyte hard 
drive.

Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in 
doInstall
    self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in 
instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file or directory: '/mnt/source/RedHat/RPMS/termcap-
11.0.1-3.noarch.rpm'

Local variables in innermost frame:
fn: /mnt/source/RedHat/RPMS/termcap-11.0.1-3.noarch.rpm
total: 0
self: <todo.ToDo instance at 8365d10>
h: <header object at 8959238>
amount: 0
intf: <text.InstallProgressWindow instance at 8d99928>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I1
sS'tree'
p7
S'/mnt/source'
sS'device'
p8
S'hdc'
sS'progressWindow'
p9

<failed>
Comment 1 Need Real Name 2002-03-23 11:52:36 EST
Created attachment 49846 [details]
Generated during install, I saved to floppy disk
Comment 2 Michael Fulbright 2002-03-26 20:35:24 EST
This usually occurs when there is a read error from the CD, meaning either the
CD is bad or there CD drive is having issues.

I would recommend trying 7.2 since it has alot of bug fixes.

Note You need to log in before you can comment on or make changes to this bug.