Bug 617335 - v7 info test can't find the kernel ABI whitelist file on RHEL6 snapshot 7
v7 info test can't find the kernel ABI whitelist file on RHEL6 snapshot 7
Status: CLOSED DUPLICATE of bug 616943
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
1.2
All Linux
low Severity medium
: ---
: ---
Assigned To: Greg Nichols
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-22 15:19 EDT by Greg Nichols
Modified: 2010-07-30 09:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-30 09:38:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2010-07-22 15:19:03 EDT
Description of problem:

It seems the whitelist file is no longer supplied by the kernel-devel rpm in
RHEL6 snapshot 7.  This results in info test failures when it tries to check modules against the whitelist.


Version-Release number of selected component (if applicable):

v7 1.2 R11
RHEL6 snapshot 7
Comment 1 Greg Nichols 2010-07-30 09:38:56 EDT

*** This bug has been marked as a duplicate of bug 616943 ***

Note You need to log in before you can comment on or make changes to this bug.