Bug 61744 - Skipjack includes outdated lm_sensors package
Skipjack includes outdated lm_sensors package
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: lm_sensors (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-23 19:05 EST by Matt Perry
Modified: 2015-03-04 20:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-23 19:05:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Perry 2002-03-23 19:05:34 EST
The version of lm_sensors that comes with the Skipjack beta (2.5.5)  is over a year out of date.  The latest version, 2.6.3, includes many fixes and 
support for chips on newer motherboards.  Please see about including a newer version.
Comment 1 Phil Knirsch 2002-03-26 05:08:44 EST
Updated to 2.6.1 (as this is the versions the kernel currently included).

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.