Bug 617702 - [abrt] crash in gedit-1:2.30.2-1.fc13: raise: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] crash in gedit-1:2.30.2-1.fc13: raise: Process /usr/bin/gedit was kill...
Status: CLOSED DUPLICATE of bug 629183
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:62db82c106c10a2594fb61fcedd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-23 14:56 EDT by William SK
Modified: 2010-11-09 08:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:22:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (51.04 KB, text/plain)
2010-07-23 14:56 EDT, William SK
no flags Details

  None (edit)
Description William SK 2010-07-23 14:56:45 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gedit /home/willsk/www/testdb
comment: I was editing a script when I accidentaly opened an sql dump with long lines and gedit crashed
component: gedit
crash_function: raise
executable: /usr/bin/gedit
global_uuid: 62db82c106c10a2594fb61fcedd17b40bbf3b845
kernel: 2.6.33.6-147.fc13.x86_64
package: gedit-1:2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Edit one regular sized file (~10k)
2. Open another larger file (an sql dump ~200k) with very long lines (most of the file is on one line)
3. Scroll right a bit, then it crashes
Comment 1 William SK 2010-07-23 14:56:47 EDT
Created attachment 434039 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:22:18 EST

*** This bug has been marked as a duplicate of bug 629183 ***
Comment 3 Karel Klíč 2010-11-09 08:22:18 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629183.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.