Bug 617736 - [abrt] shotwell-0.5.2-1.fc14: Process /usr/bin/shotwell was killed by signal 11 (SIGSEGV)
[abrt] shotwell-0.5.2-1.fc14: Process /usr/bin/shotwell was killed by signal ...
Status: CLOSED DUPLICATE of bug 617735
Product: Fedora
Classification: Fedora
Component: shotwell (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:58f43db453625e2c559830c5ad6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-23 16:15 EDT by Matt Hooper
Modified: 2010-08-17 10:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-17 10:39:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.66 KB, text/plain)
2010-07-23 16:15 EDT, Matt Hooper
no flags Details

  None (edit)
Description Matt Hooper 2010-07-23 16:15:46 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: shotwell file:///media/1TB_Not_RAID/2010-07-23_02_22_53_BST__0001/image_foremost_output/jpg
component: shotwell
executable: /usr/bin/shotwell
global_uuid: 58f43db453625e2c559830c5ad66750b30ce3111
kernel: 2.6.35-0.49.rc5.git2.fc14.x86_64
package: shotwell-0.5.2-1.fc14
rating: 0
reason: Process /usr/bin/shotwell was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1279915966
uid: 500

comment
-----
Attempted to import a folder containing 8732 recovered files, believed to be JPG's, that may be corrupt. Nautilus had already crashed with this folder (see bug #617735).
Comment 1 Matt Hooper 2010-07-23 16:15:49 EDT
Created attachment 434057 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:48:12 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matthias Clasen 2010-08-17 10:39:41 EDT

*** This bug has been marked as a duplicate of bug 617735 ***

Note You need to log in before you can comment on or make changes to this bug.