Bug 61776 - zebra startup scripts uses /usr
Summary: zebra startup scripts uses /usr
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: zebra   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-24 13:40 UTC by Michael Redinger
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-24 13:41:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2002-03-24 13:40:58 UTC
(I'm not sure if that could be relevant in any way. However, as I noted it, I
thought I could as well report it ...)

The zebra startup scripts heavily use /usr (binaries are in /usr/sbin, some of
them linked with readline and ncurses which are in /usr too).
If /usr is on a NFS server, these files are not yet available (S1[56] vs S25).

Comment 1 Elliot Lee 2002-03-24 19:45:18 UTC
zebra is not necessary to boot up a diskless workstation, nor does it make much
sense to run zebra on one. But if you need it anyways, I could move the zebra
initscript to later in the startup sequence.

Comment 2 Michael Redinger 2002-03-24 19:58:35 UTC
Well, I actually don't use zebra, I just noted this when checking that kind of things ...
I don't really know when this should be started.
If it's not necessary to start it before netfs, I'd move it.
If there's a good reason to start it before, then this issue should definitely not be considered a bug because using zebra that way is not really 
useful (as you stated, and that's what I meant with "I'm not sure if that could be relevant").




Note You need to log in before you can comment on or make changes to this bug.