Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 617770 - [abrt] crash in xscreensaver-gl-extras-1:5.11-6.fc12.respin1: _mesa_meta_begin: Process /usr/libexec/xscreensaver/glblur was killed by signal 11 (SIGSEGV)
[abrt] crash in xscreensaver-gl-extras-1:5.11-6.fc12.respin1: _mesa_meta_begi...
Status: CLOSED DUPLICATE of bug 546803
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:6a1c0e92d52dbfcdb9609470d16...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-23 17:52 EDT by Sylvain Arth
Modified: 2010-07-23 17:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-23 17:55:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.07 KB, text/plain)
2010-07-23 17:52 EDT, Sylvain Arth
no flags Details

  None (edit)
Description Sylvain Arth 2010-07-23 17:52:47 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/xscreensaver/glblur -root
component: xscreensaver
crash_function: _mesa_meta_begin
executable: /usr/libexec/xscreensaver/glblur
global_uuid: 6a1c0e92d52dbfcdb9609470d167d2b82f0e55f3
kernel: 2.6.32.11-99.fc12.i686.PAE
package: xscreensaver-gl-extras-1:5.11-6.fc12.respin1
rating: 4
reason: Process /usr/libexec/xscreensaver/glblur was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Sylvain Arth 2010-07-23 17:52:50 EDT
Created attachment 434075 [details]
File: backtrace
Comment 2 Mamoru TASAKA 2010-07-23 17:55:23 EDT

*** This bug has been marked as a duplicate of bug 546803 ***

Note You need to log in before you can comment on or make changes to this bug.