Bug 6178 - Ypserv dies every time someone log on into a nis client
Ypserv dies every time someone log on into a nis client
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: ypserv (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-21 01:55 EDT by javierbm
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-29 14:06:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description javierbm 1999-10-21 01:55:16 EDT
Since I installed RedHat 6.1 I discovered that my nis
clients RH 6.0 were unable to give access tu the users cause
ypserv die every time the first one log on.

I restart it, and seems to work well, but again only the
first people who type their login and password would be able
to log on as the server die but the user at least could log
on.

I upgrade my ypbind of my ws (with RH 6.0) to the versisn of
RH 6.1 but there was no change, so I downgrade the ypserv of
RH 6.1 to the ypserv of RH 6.0 and all was fine again.
Comment 1 Bill Nottingham 1999-10-29 14:06:59 EDT
This should be fixed in the errata release.

Note You need to log in before you can comment on or make changes to this bug.