Bug 617821 - [abrt] crash in notification-daemon-0.5.0-1.fc13: malloc_consolidate: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in notification-daemon-0.5.0-1.fc13: malloc_consolidate: Process...
Status: CLOSED DUPLICATE of bug 601206
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:425c43d5f3513c5a6353a46aa79...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-24 09:03 UTC by Pawel Borkowski
Modified: 2013-03-06 04:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:06:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.02 KB, text/plain)
2010-07-24 09:03 UTC, Pawel Borkowski
no flags Details

Description Pawel Borkowski 2010-07-24 09:03:13 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: malloc_consolidate
executable: /usr/libexec/notification-daemon
global_uuid: 425c43d5f3513c5a6353a46aa79221dab3e67625
kernel: 2.6.33.6-147.fc13.i686
package: notification-daemon-0.5.0-1.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Pawel Borkowski 2010-07-24 09:03:16 UTC
Created attachment 434118 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:06:32 UTC

*** This bug has been marked as a duplicate of bug 601206 ***

Comment 3 Karel Klíč 2010-11-08 18:06:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601206.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.