Bug 617843 - [abrt] crash in mono-core-2.6.1-2.fc13: mono_handle_native_sigsegv: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.6.1-2.fc13: mono_handle_native_sigsegv: Process /...
Status: CLOSED DUPLICATE of bug 597666
Alias: None
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b74dc2a26660d75ab7a0ed7609b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-24 10:27 UTC by Roumano
Modified: 2010-11-09 14:29 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:29:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.84 KB, text/plain)
2010-07-24 10:27 UTC, Roumano
no flags Details

Description Roumano 2010-07-24 10:27:34 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: banshee-1 /usr/lib64/banshee-1/Banshee.exe --redirect-log --play-enqueued
comment: Close Banshee
component: mono
crash_function: mono_handle_native_sigsegv
executable: /usr/bin/mono
global_uuid: b74dc2a26660d75ab7a0ed7609b4995b14e0c2a0
kernel: 2.6.33.5-124.fc13.x86_64
package: mono-core-2.6.1-2.fc13
rating: 4
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. 
2.
3.

Comment 1 Roumano 2010-07-24 10:27:37 UTC
Created attachment 434128 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:29:11 UTC

*** This bug has been marked as a duplicate of bug 597666 ***

Comment 3 Karel Klíč 2010-11-09 14:29:11 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597666.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.