Bug 617857 - [abrt] crash in evolution-2.30.2-1.fc13: add_folders_to_summary: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: add_folders_to_summary: Process /usr...
Status: CLOSED DUPLICATE of bug 636868
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b4f45d9057d8737b34d662def2d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-24 09:40 EDT by wesley.massuda
Modified: 2010-11-09 11:54 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:54:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.19 KB, text/plain)
2010-07-24 09:40 EDT, wesley.massuda
no flags Details

  None (edit)
Description wesley.massuda 2010-07-24 09:40:14 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: add_folders_to_summary
executable: /usr/bin/evolution
global_uuid: b4f45d9057d8737b34d662def2dbf2cdd643af6c
kernel: 2.6.33.6-147.fc13.i686
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 wesley.massuda 2010-07-24 09:40:17 EDT
Created attachment 434141 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:54:52 EST

*** This bug has been marked as a duplicate of bug 636868 ***
Comment 3 Karel Klíč 2010-11-09 11:54:52 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #636868.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.