Bug 61786 - anconda 7.2.92 hangs when installs perl
anconda 7.2.92 hangs when installs perl
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-24 11:11 EST by Need Real Name
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-30 11:39:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-03-24 11:11:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
in redhat 7.2.92 (beta) the installation hangss when installing perl. both in 
text and in graphic mode

Version-Release number of selected component (if applicable):
redhat 7.2.92 (7.3 beta)

How reproducible:
Always

Steps to Reproduce:
just install rh 7.2.92 workstation

Actual Results:  the installation hangs

Additional info:

platform: k6-2/500 HD2.5G installed workstation, overitten everything in disk. 
automaric partitioning, use grub.
Comment 1 Jeremy Katz 2002-03-25 19:08:27 EST
Do you see any errors on any of the other ttys?  Did you use mediacheck on your CDs?
Comment 2 Need Real Name 2002-03-26 06:03:51 EST
 no errors on other ttys, did not run mediacheck on my cd 
same problem if i manuall use rpm -Uvh perl-*rpm even from local disk 
 
even if file  is corrupted, rpm should say somthing and not just hang 
Comment 3 Michael Fulbright 2002-03-28 17:21:37 EST
Since it hangs when you run rpm from the command line I'm reassigning to rpm.
Comment 4 Jeff Johnson 2002-03-30 11:39:31 EST
What does rpm -Uvv say?

Comment 5 Jeff Johnson 2002-06-21 15:56:24 EDT
Closed for lack of input.

Note You need to log in before you can comment on or make changes to this bug.