Bug 61787 - The /etc/cron.weekly/makewhatis.cron file errors
The /etc/cron.weekly/makewhatis.cron file errors
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gimp (Show other bugs)
skipjack-beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-24 11:24 EST by Mike Chambers
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 08:44:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Chambers 2002-03-24 11:24:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
When cron.weekly runs, the makewhatis.cron file errors

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run /etc/cron.weekly/makewhatis.cron
2.
3.
	

Actual Results:  /etc/cron.weekly/makewhatis.cron:

zcat: ./gimp.1.gz: No such file or directory
zcat: ./escputil.1.gz: No such file or directory
zcat: ./gimptool.1.gz: No such file or directory
zcat: ./gimprc.5.gz: No such file or directory

Expected Results:  Should work flawlessly and get no errors

Additional info:

This was fresh install and hasn't worked since installed.
Comment 1 Bernhard Rosenkraenzer 2002-03-25 08:44:02 EST
This is because the gimp package contains dangling symbols as "man pages". Reassigning.
Comment 2 Matt Wilson 2002-03-25 11:09:52 EST
fixed in gimp-1.2.3-3
Comment 3 Peter van Egdom 2002-04-01 12:23:52 EST
I'm getting the same error. But I haven't got the gimp package installed :

(
    [root@localhost cron.daily]# rpm -qa |grep -i gimp
    [root@localhost cron.daily]#
)


Note You need to log in before you can comment on or make changes to this bug.