Bug 617885 - [abrt] crash in pcmanfm-0.9.7-1.fc13: on_auto_scroll: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pcmanfm-0.9.7-1.fc13: on_auto_scroll: Process /usr/bin/pcmanf...
Status: CLOSED DUPLICATE of bug 637283
Alias: None
Product: Fedora
Classification: Fedora
Component: pcmanfm   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8e71a56b940455f5fed56b99c9a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-24 16:41 UTC by Jérémy Libion
Modified: 2010-11-09 13:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:06:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (83.24 KB, text/plain)
2010-07-24 16:41 UTC, Jérémy Libion
no flags Details

Description Jérémy Libion 2010-07-24 16:41:53 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
component: pcmanfm
crash_function: on_auto_scroll
executable: /usr/bin/pcmanfm
global_uuid: 8e71a56b940455f5fed56b99c9af6727dc8b0fb8
kernel: 2.6.33.6-147.fc13.x86_64
package: pcmanfm-0.9.7-1.fc13
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jérémy Libion 2010-07-24 16:41:55 UTC
Created attachment 434170 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:06:49 UTC

*** This bug has been marked as a duplicate of bug 637283 ***

Comment 3 Karel Klíč 2010-11-09 13:06:49 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #637283.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.