Bug 61789 - UI glitches in Anaconda
UI glitches in Anaconda
Status: CLOSED DUPLICATE of bug 61790
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2002-03-24 11:28 EST by Alan Cox
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-03-24 11:28:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2002-03-24 11:28:02 EST
At the point we stuck up "Finding Packages To Upgrade" we should make that
box much bigger and preferably animated so the user doesn't think the box died
- it sits at it for a long time doing a big upgrade on an old machine.

It should also grey out the scrollbar and other buttons.
Comment 1 Michael Fulbright 2002-03-25 15:08:08 EST

*** This bug has been marked as a duplicate of 61790 ***

Note You need to log in before you can comment on or make changes to this bug.