Bug 617898 - [abrt] crash in openoffice.org-writer-1:3.2.0-12.25.fc13: X11SalData::XIOErrorHdl: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in openoffice.org-writer-1:3.2.0-12.25.fc13: X11SalData::XIOErro...
Status: CLOSED DUPLICATE of bug 584198
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:44a8d0a0dff7af0f9d944cb3927...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-24 18:41 UTC by Piotr Kolaczek
Modified: 2010-07-24 18:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-24 18:51:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.64 KB, text/plain)
2010-07-24 18:41 UTC, Piotr Kolaczek
no flags Details

Description Piotr Kolaczek 2010-07-24 18:41:03 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer
component: openoffice.org
crash_function: X11SalData::XIOErrorHdl
executable: /usr/lib/openoffice.org3/program/swriter.bin
global_uuid: 44a8d0a0dff7af0f9d944cb39273fc98eb0957a4
kernel: 2.6.33.5-124.fc13.i686.PAE
package: openoffice.org-writer-1:3.2.0-12.25.fc13
rating: 4
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Piotr Kolaczek 2010-07-24 18:41:06 UTC
Created attachment 434176 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-07-24 18:51:17 UTC

*** This bug has been marked as a duplicate of bug 584198 ***


Note You need to log in before you can comment on or make changes to this bug.