Bug 617910 - Documentation for activationkey.setDetails should mention special values for usage_limit
Summary: Documentation for activationkey.setDetails should mention special values for ...
Status: CLOSED DUPLICATE of bug 669167
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: API   
(Show other bugs)
Version: 530
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Tomas Lestach
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 462714
TreeView+ depends on / blocked
 
Reported: 2010-07-24 21:00 UTC by Jérôme Fenal
Modified: 2011-04-29 07:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-29 07:45:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jérôme Fenal 2010-07-24 21:00:16 UTC
Description of problem:

Documentation for activationkey.setDetails should mention the '-1' special value for usage_limit to get unlimited usage.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
No mention of '-1' to get unlimited activation key in call documentation.

Expected results:
Do mention '-1' to get unlimited activation key in call documentation.

Additional info:

Comment 1 Josep 'Pep' Turro Mauri 2011-04-29 07:45:40 UTC

*** This bug has been marked as a duplicate of bug 669167 ***


Note You need to log in before you can comment on or make changes to this bug.