Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 617913 - [abrt] crash in uzbl-core-0-0.13.20100410gitec473e124.fc13: raise: Process /usr/bin/uzbl-core was killed by signal 6 (SIGABRT)
[abrt] crash in uzbl-core-0-0.13.20100410gitec473e124.fc13: raise: Process /u...
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: uzbl (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Daiki Ueno
Fedora Extras Quality Assurance
abrt_hash:8516e9c19d6ce956fce049a96db...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-24 17:38 EDT by Arnaud Bergmann
Modified: 2010-11-16 02:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-16 02:38:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.51 KB, text/plain)
2010-07-24 17:38 EDT, Arnaud Bergmann
no flags Details

  None (edit)
Description Arnaud Bergmann 2010-07-24 17:38:51 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: uzbl-core --connect-socket /home/Arnaud/.cache/uzbl/event_daemon
comment: Just ran uzbl...
component: uzbl
crash_function: raise
executable: /usr/bin/uzbl-core
global_uuid: 8516e9c19d6ce956fce049a96dbadd1cf3507b23
kernel: 2.6.33.6-147.fc13.i686
package: uzbl-core-0-0.13.20100410gitec473e124.fc13
rating: 4
reason: Process /usr/bin/uzbl-core was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Launch uzbl
2.
3.
Comment 1 Arnaud Bergmann 2010-07-24 17:38:53 EDT
Created attachment 434192 [details]
File: backtrace
Comment 2 Ben Boeckel 2010-07-24 18:54:48 EDT
Another crash in icedtea. Could you try the instructions in comment #2 on Bug #604268 ?
Comment 3 Arnaud Bergmann 2010-07-24 21:14:35 EDT
(In reply to comment #2)
> Another crash in icedtea. Could you try the instructions in comment #2 on Bug
> #604268 ?    

I tried the solutions there ; it's still crashing when I run it.
Comment 4 Daiki Ueno 2010-07-25 21:42:50 EDT
Then could you provide the new backtrace, which should have some difference from the one attached as comment #1?
Comment 5 Ben Boeckel 2010-08-22 18:55:45 EDT
Ping?
Comment 6 Daiki Ueno 2010-11-16 02:38:50 EST
Closing.  If the problem still persists, please reopen.

Note You need to log in before you can comment on or make changes to this bug.