Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 617914 - [abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
[abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signa...
Status: CLOSED DUPLICATE of bug 581219
Product: Fedora
Classification: Fedora
Component: chess (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Alexey Torkhov
Fedora Extras Quality Assurance
abrt_hash:deeda5889e4c2d24d9b7d16e18b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-24 17:44 EDT by mjak
Modified: 2010-11-09 10:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:07:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.17 KB, text/plain)
2010-07-24 17:44 EDT, mjak
no flags Details

  None (edit)
Description mjak 2010-07-24 17:44:41 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: chess
component: chess
executable: /usr/bin/chess
global_uuid: deeda5889e4c2d24d9b7d16e18b086f349c3d8cd
kernel: 2.6.33.5-124.fc13.i686
package: chess-1.0-29.fc13
rating: 3
reason: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.exit chess program
2.
3.
Comment 1 mjak 2010-07-24 17:44:43 EDT
Created attachment 434193 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:07:01 EST

*** This bug has been marked as a duplicate of bug 581219 ***
Comment 3 Karel Klíč 2010-11-09 10:07:01 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581219.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.