Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 617938 - [abrt] crash in telepathy-mission-control-1:5.4.3-1.fc13: _mcd_build_error_string: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
[abrt] crash in telepathy-mission-control-1:5.4.3-1.fc13: _mcd_build_error_st...
Status: CLOSED DUPLICATE of bug 607863
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:20573f64a9e61bcf1ca908fe81e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-25 02:25 EDT by Dagan McGregor
Modified: 2010-07-26 17:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 17:55:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.23 KB, text/plain)
2010-07-25 02:25 EDT, Dagan McGregor
no flags Details

  None (edit)
Description Dagan McGregor 2010-07-25 02:25:56 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
comment: Not sure how this was generated, it doesn't seem to indicate anything obvious. Had no invites or such the have previously caused crashes in Empathy
component: telepathy-mission-control
crash_function: _mcd_build_error_string
executable: /usr/libexec/mission-control-5
global_uuid: 20573f64a9e61bcf1ca908fe81e7d9a148fc9f90
kernel: 2.6.33.6-147.fc13.x86_64
package: telepathy-mission-control-1:5.4.3-1.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Login to Empathy MSN and  ICQ
2. Chatting to people on MSN and ICQ
3. See ABRT appear with an error
Comment 1 Dagan McGregor 2010-07-25 02:25:59 EDT
Created attachment 434213 [details]
File: backtrace
Comment 2 Peter Robinson 2010-07-26 17:55:57 EDT

*** This bug has been marked as a duplicate of bug 607863 ***

Note You need to log in before you can comment on or make changes to this bug.