Bug 618013 - [abrt] eog-2.31.4-0.1.20100623git.fc14: Process /usr/bin/eog was killed by signal 11 (SIGSEGV)
Summary: [abrt] eog-2.31.4-0.1.20100623git.fc14: Process /usr/bin/eog was killed by si...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libjpeg-turbo   
(Show other bugs)
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c0d15e3bffb21f6a2295bdd9dbb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-25 15:54 UTC by Matt Hooper
Modified: 2013-04-30 23:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-01 04:31:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.13 KB, text/plain)
2010-07-25 15:54 UTC, Matt Hooper
no flags Details

Description Matt Hooper 2010-07-25 15:54:25 UTC
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: eog
component: eog
executable: /usr/bin/eog
global_uuid: c0d15e3bffb21f6a2295bdd9dbb4710096b2ffc4
kernel: 2.6.35-0.49.rc5.git2.fc14.x86_64
package: eog-2.31.4-0.1.20100623git.fc14
rating: 0
reason: Process /usr/bin/eog was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1280073162
uid: 500

Comment 1 Matt Hooper 2010-07-25 15:54:27 UTC
Created attachment 434257 [details]
File: backtrace

Comment 2 Bug Zapper 2010-07-30 12:50:12 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Siddhesh Poyarekar 2010-08-04 12:03:18 UTC
Do you have an image I can use to reproduce this?

Comment 4 Matt Hooper 2010-08-11 00:35:37 UTC
Not sure which image caused this particular crash and I've got slightly different debug packages installed now so I'm not sure that it's the same crash but I've just attached an image to bug #622985 that exhibits the same behaviour.

Comment 5 Siddhesh Poyarekar 2010-08-27 23:41:00 UTC
This does not look like the same crash as bug 622985; the backtraces look different even without the debug symbols. Can you find out which image caused this particular crash? Better still, could you update libjpeg-turbo package and see if anything crashes?

I'm pretty sure this is a libjpeg-turbo issue.

Comment 6 Matt Hooper 2010-08-31 20:54:24 UTC
With libjpeg-turbo-1.0.0-3.fc14.x86_64 I can't re-produce this crash. Looks good and stable now.

Comment 7 Siddhesh Poyarekar 2010-09-01 04:31:18 UTC
Thanks, reassigning to libjpeg-turbo and closing as errata since  libjpeg-turbo-1.0.0-3.fc14 fixes this crash.


Note You need to log in before you can comment on or make changes to this bug.