Bug 618035 - [abrt] crash in rhythmbox-0.12.8-4.fc13: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-4.fc13: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 625449
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:de86206d8b673413a19d78c14c2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-25 19:33 UTC by Ken Dubrick
Modified: 2010-11-09 15:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:31:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (88.22 KB, text/plain)
2010-07-25 19:33 UTC, Ken Dubrick
no flags Details

Description Ken Dubrick 2010-07-25 19:33:52 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: IA__g_type_check_instance_is_a
executable: /usr/bin/rhythmbox
global_uuid: de86206d8b673413a19d78c14c29f069fe4b4215
kernel: 2.6.33.6-147.fc13.i686
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Ken Dubrick 2010-07-25 19:33:57 UTC
Created attachment 434277 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:31:03 UTC

*** This bug has been marked as a duplicate of bug 625449 ***

Comment 3 Karel Klíč 2010-11-09 15:31:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625449.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.