Bug 618054 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 625048
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2e21793e8c9fbd2018384a722dc...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-25 22:08 UTC by Joe Klemmer
Modified: 2010-11-09 15:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:35:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (91.17 KB, text/plain)
2010-07-25 22:08 UTC, Joe Klemmer
no flags Details

Description Joe Klemmer 2010-07-25 22:08:54 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 2e21793e8c9fbd2018384a722dca97b618e339e6
kernel: 2.6.33.6-147.fc13.i686.PAE
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I have no idea.  The browser just crashed while I was in another app.
2.
3.

Comment 1 Joe Klemmer 2010-07-25 22:08:57 UTC
Created attachment 434291 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:35:22 UTC

*** This bug has been marked as a duplicate of bug 625048 ***

Comment 3 Karel Klíč 2010-11-09 15:35:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625048.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.