Bug 618056 - [abrt] crash in kdebase-runtime-4.4.5-1.fc13: raise: Process /usr/libexec/kde4/drkonqi was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.5-1.fc13: raise: Process /usr/libexec/kde...
Status: CLOSED DUPLICATE of bug 628678
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:404cc5516aa619c68598c56b26b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-25 18:12 EDT by Jon
Modified: 2010-11-09 09:58 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:58:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.96 KB, text/plain)
2010-07-25 18:12 EDT, Jon
no flags Details

  None (edit)
Description Jon 2010-07-25 18:12:41 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/kde4/drkonqi -display :0.0 --appname kdesu --apppath /usr/libexec/kde4 --signal 6 --pid 3008 --appversion 1.0 --programname 'KDE su' --bugaddress submit@bugs.kde.org --startupid 0
component: kdebase-runtime
crash_function: raise
executable: /usr/libexec/kde4/drkonqi
global_uuid: 404cc5516aa619c68598c56b26b768cc1a618abf
kernel: 2.6.33.6-147.fc13.x86_64
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/libexec/kde4/drkonqi was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Jon 2010-07-25 18:12:44 EDT
Created attachment 434292 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:58:25 EST

*** This bug has been marked as a duplicate of bug 628678 ***
Comment 3 Karel Klíč 2010-11-09 09:58:25 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #628678.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.