Bug 618070 - [abrt] crash in celestia-1.5.1-2.fc12: _mesa_texstore_argb8888: Process /usr/bin/celestia was killed by signal 11 (SIGSEGV)
[abrt] crash in celestia-1.5.1-2.fc12: _mesa_texstore_argb8888: Process /usr/...
Status: CLOSED DUPLICATE of bug 618069
Product: Fedora
Classification: Fedora
Component: celestia (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
abrt_hash:e364394ac05164db5f9cb8a5c73...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-25 20:22 EDT by Cesar Eduardo Barros
Modified: 2010-07-25 20:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-25 20:24:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (55.90 KB, text/plain)
2010-07-25 20:22 EDT, Cesar Eduardo Barros
no flags Details

  None (edit)
Description Cesar Eduardo Barros 2010-07-25 20:22:51 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: celestia
comment: Crashed after the splash screen
component: celestia
crash_function: _mesa_texstore_argb8888
executable: /usr/bin/celestia
global_uuid: e364394ac05164db5f9cb8a5c73fb879136f4d1c
kernel: 2.6.35-0.56.rc6.git1.fc14.x86_64
package: celestia-1.5.1-2.fc12
rating: 4
reason: Process /usr/bin/celestia was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Cesar Eduardo Barros 2010-07-25 20:22:55 EDT
Created attachment 434305 [details]
File: backtrace
Comment 2 Cesar Eduardo Barros 2010-07-25 20:24:40 EDT

*** This bug has been marked as a duplicate of bug 618069 ***

Note You need to log in before you can comment on or make changes to this bug.