Bug 61809 - Gnome Control Centre has gone walkies
Gnome Control Centre has gone walkies
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: control-center (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-24 15:01 EST by Alan Cox
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-24 16:17:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2002-03-24 15:01:57 EST
The gnome control centre no longer appears in the gnome menus. This makes it
rather hard to use the settings facilities because in addition the tear off
menus appear to be broken in 7.3 beta
Comment 1 Havoc Pennington 2002-03-24 16:17:12 EST
Tear off menus are off by default, not broken, AFAIK; control center is also
removed from menus on purpose. Both changes were made in 7.2.
Comment 2 Havoc Pennington 2002-03-26 16:08:55 EST
Tearoff menus work for me if I turn them on.

Removing control center isn't a decision to revisit at this point. 
We decided to go with Start Here -> Preferences instead. 
Though that would seem a lot nicer using the GNOME 2 set of 10 capplets instead
of the 1.x pile of badly-organized directories...

Note You need to log in before you can comment on or make changes to this bug.