Bug 61810 - Tear off menus don't take effect immediately
Summary: Tear off menus don't take effect immediately
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-libs   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-24 20:07 UTC by Alan Cox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-24 20:08:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2002-03-24 20:07:59 UTC
Changing to tear off menu only takes effect when you run new applications. This
seems at odds with other behaviour, but hardly serious

Comment 1 Havoc Pennington 2002-03-24 21:18:11 UTC
Not going to get fixed in GNOME 1.x codebase. (Especially since we have 3 days
before the final beta of that codebase.)


Note You need to log in before you can comment on or make changes to this bug.