Bug 618103 - [abrt] crash in obex-data-server-1:0.4.5-1.fc13: obex_io_callback: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in obex-data-server-1:0.4.5-1.fc13: obex_io_callback: Process /u...
Status: CLOSED DUPLICATE of bug 625874
Alias: None
Product: Fedora
Classification: Fedora
Component: obex-data-server
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1047d0215a2c1e9f7f57688dcfb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-26 06:42 UTC by Vytas
Modified: 2010-11-08 18:00 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:00:15 UTC


Attachments (Terms of Use)
File: backtrace (13.13 KB, text/plain)
2010-07-26 06:42 UTC, Vytas
no flags Details

Description Vytas 2010-07-26 06:42:03 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/obex-data-server --no-daemon ''
component: obex-data-server
crash_function: obex_io_callback
executable: /usr/bin/obex-data-server
global_uuid: 1047d0215a2c1e9f7f57688dcfbfefada7ecf9ef
kernel: 2.6.33.5-124.fc13.i686
package: obex-data-server-1:0.4.5-1.fc13
rating: 4
reason: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Send text data to phone Nokia N73
2.
3.

Comment 1 Vytas 2010-07-26 06:42:05 UTC
Created attachment 434346 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:00:15 UTC

*** This bug has been marked as a duplicate of bug 625874 ***

Comment 3 Karel Klíč 2010-11-08 18:00:15 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625874.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.