Bug 61812 - MDI menu strangeness
Summary: MDI menu strangeness
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-24 20:11 UTC by Alan Cox
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-11 14:14:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2002-03-24 20:11:48 UTC
On the panel I have two entries for the user interface menu. On the menu panel I
see the same thing. Weirdly however nautilus shows me a Look and Feel menu with
the same two entries (Applications, Dialogs) but also an MDI entry that is not
visible elsewhere

Comment 1 Havoc Pennington 2002-03-26 20:18:02 UTC
Quite strange. MDI does appear in the control center, which is the same parser
as the panel (but different parser from Nautilus).

Fortunately it's just the MDI capplet, which should be removed anyway. ;-)

Comment 2 Havoc Pennington 2002-04-11 14:14:08 UTC
Caused by a missing file in control-center

Comment 3 Havoc Pennington 2002-07-02 23:18:28 UTC
Non-issue in gnome 2.


Note You need to log in before you can comment on or make changes to this bug.