Bug 618161 - [abrt] crash in evolution-2.30.2-1.fc13: malloc_consolidate: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: malloc_consolidate: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 598659
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:07ffeda20391f6882069169af0e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-26 10:05 UTC by Bojan Smojver
Modified: 2010-11-09 12:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 12:56:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.36 KB, text/plain)
2010-07-26 10:05 UTC, Bojan Smojver
no flags Details

Description Bojan Smojver 2010-07-26 10:05:04 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: malloc_consolidate
executable: /usr/bin/evolution
global_uuid: 07ffeda20391f6882069169af0e6174eced140c7
kernel: 2.6.33.6-147.fc13.i686
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Not really sure.

Comment 1 Bojan Smojver 2010-07-26 10:05:06 UTC
Created attachment 434372 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 12:56:16 UTC

*** This bug has been marked as a duplicate of bug 598659 ***

Comment 3 Karel Klíč 2010-11-09 12:56:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598659.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.