Bug 61822 - pan-0.9.7-2 is very old
pan-0.9.7-2 is very old
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: pan (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-24 17:52 EST by Scott Russell
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-18 13:37:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Russell 2002-03-24 17:52:37 EST
Description of Problem:

pan-0.9.7-2 included in skipjack is very old. While it's true that some versions
of pan after 0.9.7 have been less than solid the current 0.9.11.2 beta release
appears to be very solid over a weeks worth of testing on 7.2. Please consider
upgrading to a newer version of pan than 0.9.7 for release.
Comment 1 Warren Togami 2002-04-01 01:59:41 EST
Bug 61912 is a duplicate of this bug, but that writeup has more detail and
written by a pan developer.  I suggest closing this bug as a duplicate.
Comment 2 Bill Huang 2002-04-03 04:47:00 EST
pan-0.11-1.1 is rebuilt in rawhide.
Comment 3 Nathan G. Grennan 2002-04-18 13:37:17 EDT
pan got updated to 0.11.2, this bug should be closed.
Comment 4 Bill Huang 2002-04-26 02:11:17 EDT
It is fixed.Close.

Note You need to log in before you can comment on or make changes to this bug.