Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 618273 - [abrt] crash in stellarium-0.10.4-3.fc13: do_row: Process /usr/bin/stellarium was killed by signal 11 (SIGSEGV)
[abrt] crash in stellarium-0.10.4-3.fc13: do_row: Process /usr/bin/stellarium...
Status: CLOSED DUPLICATE of bug 618281
Product: Fedora
Classification: Fedora
Component: stellarium (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
abrt_hash:5f4f0d9b2a85d39393796f381a3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-26 10:39 EDT by pshenkin
Modified: 2010-07-26 18:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 18:09:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (93.53 KB, text/plain)
2010-07-26 10:39 EDT, pshenkin
no flags Details

  None (edit)
Description pshenkin 2010-07-26 10:39:38 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: stellarium
component: stellarium
crash_function: do_row
executable: /usr/bin/stellarium
global_uuid: 5f4f0d9b2a85d39393796f381a3c3882f396e614
kernel: 2.6.33.6-147.fc13.x86_64
package: stellarium-0.10.4-3.fc13
rating: 4
reason: Process /usr/bin/stellarium was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 pshenkin 2010-07-26 10:39:40 EDT
Created attachment 434436 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-26 18:09:42 EDT

*** This bug has been marked as a duplicate of bug 618281 ***

Note You need to log in before you can comment on or make changes to this bug.