Bug 61832 - secure filter should ignore sshd messages
secure filter should ignore sshd messages
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: logwatch (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-24 19:37 EST by Ben Liblit
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-24 19:38:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
changes secure filter so that it ignores all sshd messages (452 bytes, patch)
2002-03-24 19:38 EST, Ben Liblit
no flags Details | Diff

  None (edit)
Description Ben Liblit 2002-03-24 19:37:12 EST
The secure service filter, "/etc/log.d/scripts/services/secure", reports many
sshd messages as unmatched.  It should just ignore all such messages, because
there is a second script, "/etc/log.d/scripts/services/sshd", which takes care
of all of those events.

(Note that this second script is currently configured to scan the wrong logfile.
 Bug #61829 requests that this be corrected.  It would probably be a good idea
to fix that bug and this one simultaneously.)
Comment 1 Ben Liblit 2002-03-24 19:38:24 EST
Created attachment 50046 [details]
changes secure filter so that it ignores all sshd messages

Note You need to log in before you can comment on or make changes to this bug.