Bug 618333 - [abrt] crash in desktop-effects-0.8.7-2.fc13: get_window_size: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in desktop-effects-0.8.7-2.fc13: get_window_size: Process /usr/b...
Status: CLOSED DUPLICATE of bug 614254
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-effects   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4e66bde50f1ef6f763bb38ca845...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-26 17:14 UTC by Tiklu Ganguly
Modified: 2010-11-09 13:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:12:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.78 KB, text/plain)
2010-07-26 17:14 UTC, Tiklu Ganguly
no flags Details

Description Tiklu Ganguly 2010-07-26 17:14:41 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
crash_function: get_window_size
executable: /usr/bin/desktop-effects
global_uuid: 4e66bde50f1ef6f763bb38ca84553ed54fef6df6
kernel: 2.6.33.6-147.fc13.x86_64
package: desktop-effects-0.8.7-2.fc13
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Tiklu Ganguly 2010-07-26 17:14:52 UTC
Created attachment 434470 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:12:07 UTC

*** This bug has been marked as a duplicate of bug 614254 ***

Comment 3 Karel Klíč 2010-11-09 13:12:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #614254.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.