Bug 618372 - [abrt] crash in xscreensaver-extras-1:5.11-6.fc13.respin1: solve_maze: Process /usr/libexec/xscreensaver/maze was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in xscreensaver-extras-1:5.11-6.fc13.respin1: solve_maze: Proces...
Status: CLOSED DUPLICATE of bug 616341
Alias: None
Product: Fedora
Classification: Fedora
Component: xscreensaver
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:08d12bcfa1e0fbfab1d9eee16ab...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-26 19:14 UTC by benoit ANDRE
Modified: 2010-08-08 17:50 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-08 17:50:29 UTC


Attachments (Terms of Use)
File: backtrace (111.04 KB, text/plain)
2010-07-26 19:14 UTC, benoit ANDRE
no flags Details

Description benoit ANDRE 2010-07-26 19:14:52 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: maze -root
component: xscreensaver
crash_function: solve_maze
executable: /usr/libexec/xscreensaver/maze
global_uuid: 08d12bcfa1e0fbfab1d9eee16abb1e09e002c62b
kernel: 2.6.33.6-147.fc13.i686.PAE
package: xscreensaver-extras-1:5.11-6.fc13.respin1
rating: 4
reason: Process /usr/libexec/xscreensaver/maze was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
As it's a screensaver, I don't be able to explain...

Comment 1 benoit ANDRE 2010-07-26 19:14:57 UTC
Created attachment 434508 [details]
File: backtrace

Comment 2 Mamoru TASAKA 2010-08-08 17:50:29 UTC

*** This bug has been marked as a duplicate of bug 616341 ***


Note You need to log in before you can comment on or make changes to this bug.