Bug 618464 - [abrt] crash in gnome-packagekit-2.30.3-1.fc13: gpk_task_button_decline_cb: Process /usr/bin/gpk-update-icon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-packagekit-2.30.3-1.fc13: gpk_task_button_decline_cb: P...
Status: CLOSED DUPLICATE of bug 626019
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:84fea67025c5e069be3eb6693c6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-27 00:11 UTC by Adam Silva
Modified: 2010-11-09 15:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:58:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.42 KB, text/plain)
2010-07-27 00:11 UTC, Adam Silva
no flags Details

Description Adam Silva 2010-07-27 00:11:12 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gpk-update-icon
component: gnome-packagekit
crash_function: gpk_task_button_decline_cb
executable: /usr/bin/gpk-update-icon
global_uuid: 84fea67025c5e069be3eb6693c6ed80327d83d0c
kernel: 2.6.33.6-147.fc13.i686
package: gnome-packagekit-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/gpk-update-icon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Adam Silva 2010-07-27 00:11:14 UTC
Created attachment 434571 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:58:04 UTC

*** This bug has been marked as a duplicate of bug 626019 ***

Comment 3 Karel Klíč 2010-11-09 15:58:04 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626019.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.