Bug 61849 - Installer halts trying to mount drives
Summary: Installer halts trying to mount drives
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: skipjack-beta1
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-25 09:19 UTC by Need Real Name
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 00:34:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-03-25 09:19:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; es-ES; rv:0.9.4)
Gecko/20011128 Netscape6/6.2.1

Description of problem:
This is really for Skipjack Beta 1, it is not yet in the version options.

I have a cd in in hdc and CD-DVD-CDRW combo in hdd, when booting into the
install, it would stop after showing a blue screen. I hit Alt-F2 and saw that it
was trying to mount hdd, as there was no disc there it would do nothing. So I
put a disc into the drive and rebooted. This time the install went well.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Get a CD drive in hdc and another in hdd
2. Try to install from hdc

	

Actual Results:  The install would halt after showing a blue screen, as it was
trying to mount the disc in hdd even though there was no disc there

Expected Results:  The install should have completed

Additional info:

Comment 1 Jeremy Katz 2002-03-26 00:12:04 UTC
What does the dmesg output for this drive look like?

Comment 2 Need Real Name 2002-03-26 00:34:34 UTC
hdc: ATAPI 52X CD-ROM drive, 128kB Cache
Uniform CD-ROM driver Revision: 3.12
scsi1 : SCSI host adapter emulation for IDE ATAPI devices
  Vendor: Memorex   Model: CDRW/DVD 6424-4   Rev: 1.30
  Type:   CD-ROM                             ANSI SCSI revision: 02

I think I owe you an apology, after recieving the mail with the changed
notification, booted again from the install CD to see if there was any more
messages and it worked twice in a row even though yesterday it failed three
times before I tried putting the cd in the other drive.

I am very confused, so it may be better if you ignored the report.


Note You need to log in before you can comment on or make changes to this bug.