Bug 618514 - move Requires(pre,post,preun) to -gnome subpackage
move Requires(pre,post,preun) to -gnome subpackage
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libgsf (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 02:54 EDT by Daniel Mach
Modified: 2010-07-27 03:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-27 03:31:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Mach 2010-07-27 02:54:09 EDT
It looks like following Requires are not needed by main package and can be moved to the -gnome subpackage:

Requires(pre): GConf2
Requires(post): GConf2
Requires(preun): GConf2

Do you think it's possible to move these Requires in order to reduce libgsf.rpm deps?
Comment 1 Caolan McNamara 2010-07-27 03:31:04 EDT
Sure, done in rawhide. Presumably that's sufficient, bit late in the day to bother doing in F-13.

Note You need to log in before you can comment on or make changes to this bug.