Bug 618516 - [abrt] crash in telepathy-butterfly-0.5.12-1.fc13: p2p.py:133:__init__:NotImplementedError
[abrt] crash in telepathy-butterfly-0.5.12-1.fc13: p2p.py:133:__init__:NotImp...
Status: CLOSED DUPLICATE of bug 602138
Product: Fedora
Classification: Fedora
Component: telepathy-butterfly (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:c7b5ab41
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 03:04 EDT by Andres Rios
Modified: 2010-07-27 18:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-27 18:47:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (689 bytes, text/plain)
2010-07-27 03:04 EDT, Andres Rios
no flags Details

  None (edit)
Description Andres Rios 2010-07-27 03:04:18 EDT
abrt 1.1.1 detected a crash.

architecture: i686
cmdline: /usr/bin/python /usr/libexec/telepathy-butterfly
component: telepathy-butterfly
executable: /usr/libexec/telepathy-butterfly
kernel: 2.6.33.6-147.fc13.i686.PAE
package: telepathy-butterfly-0.5.12-1.fc13
reason: p2p.py:133:__init__:NotImplementedError
release: Fedora release 13 (Goddard)

backtrace
-----
p2p.py:133:__init__:NotImplementedError

Traceback (most recent call last):
  File "/usr/lib/python2.6/site-packages/papyon/msnp/base.py", line 107, in _dispatch_command
    handler(command)
  File "/usr/lib/python2.6/site-packages/papyon/msnp/notification.py", line 453, in _handle_NLN
    urllib.unquote(command.arguments[idx]))
  File "/usr/lib/python2.6/site-packages/papyon/p2p.py", line 204, in parse
    result = MSNObject(creator, size, type, location, friendly, shad, shac)
  File "/usr/lib/python2.6/site-packages/papyon/p2p.py", line 133, in __init__
    raise NotImplementedError
NotImplementedError

Local variables in innermost frame:
creator: 'mtite@hotmail.com'
data: None

How to reproduce
-----
1.Don't know what happend
2.
3.
Comment 1 Andres Rios 2010-07-27 03:04:20 EDT
Created attachment 434611 [details]
File: backtrace
Comment 2 Brian Pepple 2010-07-27 18:47:06 EDT

*** This bug has been marked as a duplicate of bug 602138 ***

Note You need to log in before you can comment on or make changes to this bug.