Bug 61852 - Printconf broken without unlisted dependency mpage
Printconf broken without unlisted dependency mpage
Status: CLOSED DUPLICATE of bug 59481
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-25 05:08 EST by J. J. Ramsey
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 05:08:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J. J. Ramsey 2002-03-25 05:08:16 EST
Description of Problem:

Although mpage is not listed as an RPM dependency of printconf, printconf will
not work without mpage and will write a virtually empty /etc/printcap file, with
no settings in it at all. Installing mpage and rerunning printconf fixes the
problem.


Version-Release number of selected component (if applicable): 0.3.61-3
Comment 1 Tim Waugh 2002-04-02 03:48:16 EST

*** This bug has been marked as a duplicate of 59481 ***

Note You need to log in before you can comment on or make changes to this bug.