Bug 618537 - systemd-sysvinit should provide sysvinit-userspace - since upstart-sysvinit conflicts
Summary: systemd-sysvinit should provide sysvinit-userspace - since upstart-sysvinit c...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 619060 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-27 08:28 UTC by Jens Petersen
Modified: 2010-07-28 14:36 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-27 17:18:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2010-07-27 08:28:44 UTC
Description of problem:
I can't yum update to current rawhide since:
systemd-sysvinit conflicts with upstart-sysvinit
but requires upstart which requires sysvinit-userspace
which is only provided by upstart-sysvinit!

I think making upstart-sysvinit provide sysvinit-userspace
would fix the problem.

Additional info:
Good to test updating before pushing to koji.

Comment 1 Bill Nottingham 2010-07-27 17:18:11 UTC
Done in 4-4.

Comment 2 Petr Lautrbach 2010-07-28 14:36:57 UTC
*** Bug 619060 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.