Bug 618537 - systemd-sysvinit should provide sysvinit-userspace - since upstart-sysvinit conflicts
systemd-sysvinit should provide sysvinit-userspace - since upstart-sysvinit c...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
: 619060 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 04:28 EDT by Jens Petersen
Modified: 2010-07-28 10:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-27 13:18:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2010-07-27 04:28:44 EDT
Description of problem:
I can't yum update to current rawhide since:
systemd-sysvinit conflicts with upstart-sysvinit
but requires upstart which requires sysvinit-userspace
which is only provided by upstart-sysvinit!

I think making upstart-sysvinit provide sysvinit-userspace
would fix the problem.

Additional info:
Good to test updating before pushing to koji.
Comment 1 Bill Nottingham 2010-07-27 13:18:11 EDT
Done in 4-4.
Comment 2 Petr Lautrbach 2010-07-28 10:36:57 EDT
*** Bug 619060 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.