Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 618571 - sos-patch to include KVM guest configuration ( xml) files.
sos-patch to include KVM guest configuration ( xml) files.
Status: CLOSED DUPLICATE of bug 562165
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sos (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Adam Stokes
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 05:58 EDT by Humble Chirammal
Modified: 2010-07-27 09:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-27 09:56:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch will include libvirt,qemu and guest configuration files. (630 bytes, application/octet-stream)
2010-07-27 05:58 EDT, Humble Chirammal
no flags Details

  None (edit)
Description Humble Chirammal 2010-07-27 05:58:29 EDT
Created attachment 434644 [details]
Patch will include libvirt,qemu and guest configuration files.

Description of problem:

The latest  sosreport ( sos-1.7-9.49.el5) package does not include any guest configuration files from the system. It is required capture those files seperately to know the guest configuration details.

The attached patch capture below files 

1) libvirt.conf
2) qemu.conf
3) All the guest configuartion files from /etc/libvirt/qemu ( default) directory.

Version-Release number of selected component (if applicable):

 sos-1.7-9.49.el5

Actual results:

Sosreport does not capture guest configuration files.

Expected results:

By default guest configuration files should be captured.
Comment 2 Adam Stokes 2010-07-27 09:56:38 EDT

*** This bug has been marked as a duplicate of bug 562165 ***

Note You need to log in before you can comment on or make changes to this bug.