Bug 618589 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 606927
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:b6095db924f66b55537e2ec334a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 06:24 EDT by Leandro Costa Silva
Modified: 2010-11-08 13:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:27:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (137.02 KB, text/plain)
2010-07-27 06:26 EDT, Leandro Costa Silva
no flags Details

  None (edit)
Description Leandro Costa Silva 2010-07-27 06:24:33 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale pt-BR
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: b6095db924f66b55537e2ec334a0049b032f7822
kernel: 2.6.33.6-147.fc13.x86_64
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Leandro Costa Silva 2010-07-27 06:26:34 EDT
Created attachment 434653 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:27:36 EST

*** This bug has been marked as a duplicate of bug 606927 ***
Comment 3 Karel Klíč 2010-11-08 13:27:36 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606927.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.