Bug 618628 - [abrt] crash in kdebase-workspace-4.4.5-1.fc13: QMutex::lock: Process /usr/bin/plasma-netbook was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-workspace-4.4.5-1.fc13: QMutex::lock: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 618624
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:83050832fbaf1997fc638809045...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 08:15 EDT by jambus85
Modified: 2010-07-28 01:53 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-28 01:53:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.39 KB, text/plain)
2010-07-27 08:15 EDT, jambus85
no flags Details

  None (edit)
Description jambus85 2010-07-27 08:15:49 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: plasma-netbook --nocrashhandler
component: kdebase-workspace
crash_function: QMutex::lock
executable: /usr/bin/plasma-netbook
global_uuid: 83050832fbaf1997fc6388090454df6c235b616d
kernel: 2.6.33.6-147.fc13.i686
package: kdebase-workspace-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/plasma-netbook was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 jambus85 2010-07-27 08:15:57 EDT
Created attachment 434677 [details]
File: backtrace
Comment 2 Radek Novacek 2010-07-28 01:53:58 EDT

*** This bug has been marked as a duplicate of bug 618624 ***

Note You need to log in before you can comment on or make changes to this bug.