Bug 618632 - [abrt] crash in gvfs-smb-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-smb-browse was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-smb-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-smb-...
Status: CLOSED DUPLICATE of bug 600929
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9693ea8cce7b06e08b8cd27c03d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-27 12:22 UTC by Franta
Modified: 2015-03-03 22:51 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:45:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.66 KB, text/plain)
2010-07-27 12:22 UTC, Franta
no flags Details

Description Franta 2010-07-27 12:22:54 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb-browse --spawner :1.7 /org/gtk/gvfs/exec_spaw/2
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-smb-browse
global_uuid: 9693ea8cce7b06e08b8cd27c03d91b948b5835be
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gvfs-smb-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-smb-browse was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Keep the samba connection open and it fails
2.
3.

Comment 1 Franta 2010-07-27 12:22:56 UTC
Created attachment 434680 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:45:43 UTC

*** This bug has been marked as a duplicate of bug 600929 ***

Comment 3 Karel Klíč 2010-11-09 13:45:43 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600929.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.