Bug 61864 - lynx hangs when following ftp links
Summary: lynx hangs when following ftp links
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lynx   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-25 12:23 UTC by Telsa Gwynne
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 12:23:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2002-03-25 12:23:35 UTC
Description of Problem:

lynx hangs on following ftp links.
I am almost sure that this is because of our firewall: I need to use
passive ftp for ftp to work. But I thought lynx was supposed to do 
passive ftp? It doesn't seem to do so here.

lynx-2.8.4-18

Comment 1 Bernhard Rosenkraenzer 2002-03-25 13:17:32 UTC
Lynx does passive ftp if you tell it to (add FTP_PASSIVE:TRUE to /etc/lynx.cfg). 


Comment 2 Telsa Gwynne 2002-03-25 14:00:01 UTC
My apologies: you're quite right.

Blush.


Note You need to log in before you can comment on or make changes to this bug.