Bug 61867 - anaconda's X configuration fails to spot/honour UK keyboard
anaconda's X configuration fails to spot/honour UK keyboard
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
Blocks: 61590
  Show dependency treegraph
Reported: 2002-03-25 07:33 EST by Telsa Gwynne
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-03-27 02:35:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
XF86Config-4 generated by anaconda (3.70 KB, text/plain)
2002-03-25 16:17 EST, Telsa Gwynne
no flags Details
XF86Config-4 generated by Xconfigurator (1.79 KB, text/plain)
2002-03-26 12:45 EST, Telsa Gwynne
no flags Details

  None (edit)
Description Telsa Gwynne 2002-03-25 07:33:25 EST
Description of Problem:

Text mode install of beta3. 
Told it UK timezome, UK keyboard, UK everything...
X configuration at the end worked successfully.

But when I ran X after reboot, I had a US keymap in X. (UK on console.)
Fixed by re-running Xconfigurator, which included a UK keyboard without
being asked.
Comment 1 Michael Fulbright 2002-03-25 14:48:07 EST
You wouldn't happen to have the XF86Config(-4?) written by anaconda still around
would you?
Comment 2 Telsa Gwynne 2002-03-25 15:12:24 EST
Sure. Want both files, a diff, or just the anaconda-generated one?
Comment 3 Telsa Gwynne 2002-03-25 16:17:24 EST
Created attachment 50264 [details]
XF86Config-4 generated by anaconda
Comment 4 Michael Fulbright 2002-03-26 12:12:08 EST
Thanks - could you attach the diff of what is required to make it correct?
Comment 5 Telsa Gwynne 2002-03-26 12:44:32 EST
The diff is larger than either file! I think I'll just attach the current
one :)
Comment 6 Telsa Gwynne 2002-03-26 12:45:58 EST
Created attachment 50524 [details]
XF86Config-4 generated by Xconfigurator
Comment 7 Jeremy Katz 2002-03-27 02:34:54 EST
Fixed in CVS, thanks for the report
Comment 8 Michael Fulbright 2002-04-09 19:00:34 EDT
Confirmed fix.

Note You need to log in before you can comment on or make changes to this bug.